OPSWAT Announces FileScan.IO Asset Acquisition. Read More

OPSWAT CVEs, Hashes, Application Installers Update: September 7 - September 14, 2022

The OPSWAT Vulnerability Assessment technology supports file based and endpoint application vulnerability assessment. Learn how MetaDefender Kiosk and MetaAccess leverages this technology to protect your organization.

We continuously enhance our platform to decrease your organization's security risk and prevent malware attacks. The first table below lists the hashes of vulnerable application installers, IoT software and firmware was added to the OPSWAT database during September 7 - September 14, 2022. The second table lists the new CVEs and application versions for which support was added.

To take advantage of these capabilities, please always update your OPSWAT Vulnerability Engine to the latest version. If you have questions or interest in using the engine to better protect your organization, please contact OPSWAT.

Endpoint Application Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following application vulnerabilities

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
JitsiJitsi2.10.5550 and priorCVE-2022-36736https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-36736
KeePassDominik Reichl2.48 and priorCVE-2022-0725https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-07255.0
axiosaxios0.21.0 and priorCVE-2020-28168https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-281684.3
axiosaxios0.21.1 and priorCVE-2021-3749https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-37497.8
lodashJohn-David Dalton4.17.20.999998 and priorCVE-2020-28500https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-285005.0
lodashJohn-David Dalton4.17.20.999998 and priorCVE-2021-23337https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-233376.5
SafariApple Inc.14.1.0.999998 and priorCVE-2021-23841https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-238414.3
SafariApple Inc.15.6.0.999998 and priorCVE-2022-32893https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-32893
SafariApple Inc.15.2.999998 and priorCVE-2022-22592https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-225924.3
SafariApple Inc.15.2.999998 and priorCVE-2022-22620https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-226206.8
SafariApple Inc.14.1.0.999998 and priorCVE-2021-23841https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-238414.3
SafariApple Inc.15.6.0.999998 and priorCVE-2022-32893https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-32893
SafariApple Inc.15.2.999998 and priorCVE-2022-22590https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-225906.8
SafariApple Inc.15.2.999998 and priorCVE-2022-22592https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-225924.3
SafariApple Inc.15.2.999998 and priorCVE-2022-22620https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-226206.8
iOSApple Inc.14.5.999998 and priorCVE-2021-23841https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-238414.3
iOSApple Inc.15.6.0.999998 and priorCVE-2022-32894https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-32894
iOSApple Inc.15.5.999998 and priorCVE-2022-32793https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-32793
iOSApple Inc.15.6.0.999998 and priorCVE-2022-32893https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-32893
iOSApple Inc.15.2.999998 and priorCVE-2022-22590https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-225906.8
iOSApple Inc.15.3.0.999998 and priorCVE-2022-22620https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-226206.8
R6200 Dual Band Gigabit Wireless Router 802.11acNetGear1.0.3.12 10.1.11 and priorCVE-2022-30078https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-30078
R6300v2 AC1750 Smart WiFi Router Dual Band GigabitNetGear1.0.4.52 10.0.93 and priorCVE-2022-30078https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-30078
R8000 Nighthawk X6 AC3200 Tri Band WiFi Gigabit RouterNetGear1.0.4.56 and priorCVE-2021-34236https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-34236
Java SE Development KitOracle Corporation11.0.13.0 and priorCVE-2019-10219https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-102194.3
MySQL WorkbenchOracle Corporation8.0.26.999998 and priorCVE-2019-10219https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-102194.3
VirtualBoxOracle Corporation6.1.31r999998 and priorCVE-2019-10219https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-102194.3
Oracle VM VirtualBoxOracle Corporation6.1.31r999998 and priorCVE-2019-10219https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-102194.3
Python 3.10Python Software Foundation3.10.4.999998 and priorCVE-2018-25032https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-250325.0
Python 3.9Python Software Foundation3.9.12.999998 and priorCVE-2018-25032https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-250325.0
Microsoft .NET Core Runtime 3.1Microsoft Corporation3.1.27.999998 and priorCVE-2022-34716https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-34716
IObit Malware FighterIObit9.2 and priorCVE-2022-37771https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-37771
MySQL ServerOracle Corporation8.0.28 and priorCVE-2021-22570https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-225702.1
MySQL ServerOracle Corporation5.6.24 and priorCVE-2015-2582https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-25824.0
MySQL ServerOracle Corporation5.6.22 and priorCVE-2015-2573https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-25734.0
MySQL ServerOracle Corporation5.6.23 and priorCVE-2015-2571https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-25714.0
MySQL ServerOracle Corporation5.6.24 and priorCVE-2015-2643https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-26434.0
MySQL ServerOracle Corporation5.6.24 and priorCVE-2015-2648https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-26484.0
MySQL ServerOracle Corporation5.6.24 and priorCVE-2015-4752https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-47524.0
MySQL ServerOracle Corporation5.6.26 and priorCVE-2015-4802https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-48024.0
MySQL ServerOracle Corporation5.5.44 and priorCVE-2015-4816https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-48164.0
MySQL ServerOracle Corporation5.6.26 and priorCVE-2015-4826https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-48264.0
MySQL ServerOracle Corporation5.6.26 and priorCVE-2015-4815https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-48154.0
MySQL ServerOracle Corporation5.6.11 and priorCVE-2016-0502https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-05024.0
MySQL ServerOracle Corporation5.6.26 and priorCVE-2015-4870https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-48704.0
MySQL ServerOracle Corporation5.6.26 and priorCVE-2015-4830https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-48304.0
MySQL ServerOracle Corporation5.6.26 and priorCVE-2015-4858https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-48584.0
MySQL ServerOracle Corporation5.6.23 and priorCVE-2015-4866https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-48664.0
OpenVPNOpenVPN Technologies, Inc.2.5.5.999998 and priorCVE-2022-0547https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-05477.5
Google ChromeGoogle Inc.91.0.4472.163.999998 and priorCVE-2021-30560https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-305606.8


Download full list

For more information, please contact one of our cybersecurity experts.

Sign up for Blog updates!
Get information and insight from the leader in advanced threat prevention.