OPSWAT Expands Vietnam Presence, Opens First Critical Infrastructure Protection Lab in Asia. Read More

OPSWAT CVEs, Hashes, Application Installers Update: May 18 - May 25, 2022

The OPSWAT Vulnerability Assessment technology supports file based and endpoint application vulnerability assessment. Learn how MetaDefender Kiosk and MetaAccess leverages this technology to protect your organization.

We continuously enhance our platform to decrease your organization's security risk and prevent malware attacks. The first table below lists the hashes of vulnerable application installers, IoT software and firmware was added to the OPSWAT database during May 18 - May 25, 2022. The second table lists the new CVEs and application versions for which support was added.

To take advantage of these capabilities, please always update your OPSWAT Vulnerability Engine to the latest version. If you have questions or interest in using the engine to better protect your organization, please contact OPSWAT.

File Based Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following vulnerable application installers, IoT software and firmware

HASHCVES
0657E23EB6CCB14E2CE1681B4E548082F346D5BBCVE-2022-30557, CVE-2022-25108, CVE-2022-24971, CVE-2022-24955, CVE-2022-24954, ...
09374E090F7355AA2820002DD059DB3FE6545BD4CVE-2022-25795, CVE-2021-27039
0D2E86857D56DF313755E361F6A7EED266BA74A5CVE-2022-21476, CVE-2022-21449, CVE-2022-21426
0D67A0D28E632D6450642BE9B02578E3106DFE3FCVE-2022-21476, CVE-2022-21449, CVE-2022-21426
32262BA61921A29FFA215CD4A9A94BCA0CAA5F48CVE-2022-21476, CVE-2022-21449, CVE-2022-21426
43CC0C4171748B73A090F0831C967EFC47A933A3CVE-2022-25795, CVE-2021-27039
4D4623B4D64B934BCAB50637FF3801B8A7815B2ECVE-2022-21476, CVE-2022-21449, CVE-2022-21426
4E4BC9A6057D97C26751E17DD4E97DBDDE941915CVE-2022-21476, CVE-2022-21449, CVE-2022-21426
5CB1F7B449946BD5CE33860516E373FACBC2AF98CVE-2022-21476, CVE-2022-21449, CVE-2022-21426
6C4F72FC04FFF10A991A08EC1BFDE0E7C3020AF2CVE-2022-30557, CVE-2022-25108, CVE-2022-24971, CVE-2022-24955, CVE-2022-24954, ...
83FE2A72D32BEF8B15E535C287ECEA6A29B2D33ECVE-2022-21476, CVE-2022-21449, CVE-2022-21426
86E88AFB4017189B563BAA904C96109FEE544865CVE-2022-22782
8C5B01C19D6E9EB19F577875AE0B7EEBA070C5F1CVE-2021-45463, CVE-2018-12713, CVE-2016-4994, CVE-2013-1978, CVE-2013-1913, ...
8D2315F5E5BD518D8AA7BF7F122A60A9154499E4CVE-2022-21476, CVE-2022-21449, CVE-2022-21426
8DB501672C2BB670833A88EA9BAE049E544E3CE9CVE-2022-30557, CVE-2022-25108, CVE-2022-24971, CVE-2022-24955, CVE-2022-24954, ...
94854E2F0BFFC1EF553070CD8A3E2114002AA8A9CVE-2022-27167, CVE-2021-37852, CVE-2021-37851
98AB5A5B6FD2D7ED77F4EB28775A432408B04E9DCVE-2021-45463, CVE-2018-12713, CVE-2016-4994, CVE-2013-1978, CVE-2013-1913, ...
99C447F22EA23BFA1586E9DDBCDB5E60EF485BA5CVE-2021-45463, CVE-2018-12713, CVE-2016-4994, CVE-2013-1978, CVE-2013-1913, ...
A1735A1B90CD7237481217AD5849C2C55B24F0BACVE-2022-30557, CVE-2022-25108, CVE-2022-24971, CVE-2022-24955, CVE-2022-24954, ...
AEC0B72CAE43F5AF4C71DE85E426C5C2DF5827F6CVE-2022-21476, CVE-2022-21449, CVE-2022-21426
AFEB8A193897C07FD7526722670DA433D03EE411CVE-2022-21476, CVE-2022-21449, CVE-2022-21426
C70926AC5F3F552B0270CD7CE779F0BB9B283784CVE-2022-21476, CVE-2022-21449, CVE-2022-21426
CF42D9B62D71BB5AE615760DC74BE873C1896BD7CVE-2022-21476, CVE-2022-21449, CVE-2022-21426
D381F08B636B6F8320FDD2970080971B76945480CVE-2022-21476, CVE-2022-21449, CVE-2022-21426
D74C95B321C0782583EA06DA0CBDF153313A4E94CVE-2021-45463, CVE-2018-12713, CVE-2016-4994, CVE-2013-1978, CVE-2013-1913, ...
E9BB2F9528E8F1A81935FCD24A9D7001319ED423CVE-2022-21476, CVE-2022-21449, CVE-2022-21426
F48C599348854347A8D50D12AA08681EA4071A5FCVE-2021-45463, CVE-2018-12713, CVE-2016-4994, CVE-2013-1978, CVE-2013-1913, ...
F9C38AB7D1CA6263107046B1C4AC2A2883237FB7CVE-2002-2066
2AA4EDD06F31949FECBC592E2B2D84384978795BCVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
5BD1FB1418DA5241C8561B68FA38B614AD53B3F2CVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
FC7C8C6112D441F92CADFBDE07C302647D5A1990CVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
93A4E2B771B5F15B9FA6F20A7F89EEC305DF1ED1CVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
29420F80B3C48632EFB337E93A975B8DB7E8A903CVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
845E844BE6377C52C88EE2987F5D26B2538D1AAECVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
B4BD4E4C2FD719798246C98C4F3E84EB182E33E0CVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
FE8F0BD8DCC614554BF358130DB6FDD297AEC066CVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
59A32019B4F4463D9D796AC24E4B3B96E4EA7DA7CVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
FBE375942F03B47C5FBE8866CA0BE9B371E43D12CVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
8DB6498090F135B4CADA51F9D606ECA0AE7DF1A2CVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
AE4E983D5DB26B499ECB3E3F8136721863424308CVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
09BAD905EBBE38DE850DAAAF41102346AB1828B9CVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
2446A7D2A1888093BC2ABD158BE402FD6A20D3DACVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
3A345442DA1DA19854EF923BC0D0F1782DC9B8CDCVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
5027D92A8BF1A6E1DD194E95C6D61A8FDC6AAB29CVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
ED1E1C7D77EB00B67CFF883F97537B77C40449CCCVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
025EF5CBDD5DD5734BD42D2180B270F4FA9DA6DFCVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
5281749AD1C4DFE683F967371F9B72F6178D63C0CVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
6EF0FCD81301AF284C94F2E2D3198C5C7C7E48FFCVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
725542F141CA9C39C5B2899A0943B818AF555AF1CVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...


Download full list

Endpoint Application Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following application vulnerabilities

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
keystoneJed Watson4.2.1 and priorCVE-2022-29354https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-293547.5
Node.js LTSJoyent, Inc.14.10.999999.999998 and priorCVE-2020-8201https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-82015.8
Node.js LTSJoyent, Inc.12.18.3.999998 and priorCVE-2020-8252https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-82524.6
Node.js LTSJoyent, Inc.14.10.999999.999998 and priorCVE-2020-8251https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-82515.0
Node.jsOpenJS Foundation14.10.999999.999998 and priorCVE-2020-8201https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-82015.8
Node.jsOpenJS Foundation14.10.999999.999998 and priorCVE-2020-8251https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-82515.0
Node.js CurrentJoyent, Inc.14.10.999999.999998 and priorCVE-2020-8201https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-82015.8
Node.js CurrentJoyent, Inc.14.10.999999.999998 and priorCVE-2020-8251https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-82515.0
Node.js LTSJoyent, Inc.14.10.999999.999998 and priorCVE-2020-8201https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-82015.8
Node.js LTSJoyent, Inc.12.18.3.999998 and priorCVE-2020-8252https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-82524.6
Node.js LTSJoyent, Inc.14.10.999999.999998 and priorCVE-2020-8251https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-82515.0
Node.js CurrentJoyent, Inc.14.10.999999.999998 and priorCVE-2020-8201https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-82015.8
Node.js CurrentJoyent, Inc.14.10.999999.999998 and priorCVE-2020-8251https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-82515.0
iOSApple Inc.13.999999.999998 and priorCVE-2020-9992https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-99929.3
iOSApple Inc.13.999999.999998 and priorCVE-2020-9979https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-99792.1
org.telegram.messengerTelegram FZ-LLC7.2.1 and priorCVE-2021-27351https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-273515.0
TelegramTelegram Messenger LLP2.4.7 and priorCVE-2021-27351https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-273515.0
Mozilla FirefoxMozilla Corporation85.999999.999998 and priorCVE-2021-23972https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-239726.8
Mozilla FirefoxMozilla Corporation85.999999.999998 and priorCVE-2021-23974https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-239744.3
Mozilla FirefoxMozilla Corporation85.999999.999998 and priorCVE-2021-23972https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-239726.8
Mozilla FirefoxMozilla Corporation85.999999.999998 and priorCVE-2021-23974https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-239744.3
FirefoxMozilla Corporation85.999999.999998 and priorCVE-2021-23972https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-239726.8
FirefoxMozilla Corporation85.999999.999998 and priorCVE-2021-23974https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-239744.3
Check Point Endpoint SecurityCheck Point Software Technologiese86.39.999998 and priorCVE-2022-23742https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-237424.6
Adobe ColdFusionAdobe Inc.2021.0.3.329779 and priorCVE-2022-28818https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-288184.3
Microsoft .NET Core Runtime 2.0Microsoft Corporation2.0 and priorCVE-2018-8356https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-83562.1
Microsoft .NET Core Runtime 3.1Microsoft Corporation2.1.6.999998 and priorCVE-2019-0545https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-05455.0
Microsoft .NET Core Runtime 3.1Microsoft Corporation3.1 and priorCVE-2022-29117https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-291175.0
Microsoft .NET Core Runtime 3.1Microsoft Corporation3.1 and priorCVE-2022-23267https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-232675.0
Microsoft .NET Core Runtime 3.1Microsoft Corporation3.1 and priorCVE-2022-29145https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-291455.0
Microsoft .NET Core Runtime 2.1Microsoft Corporation2.1.6.999998 and priorCVE-2019-0545https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-05455.0
Microsoft Visual StudioMicrosoft Corporation16.0.11 and priorCVE-2022-29117https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-291175.0
Microsoft Visual StudioMicrosoft Corporation16.0.11 and priorCVE-2022-23267https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-232675.0
Microsoft Visual StudioMicrosoft Corporation16.11.13.999998 and priorCVE-2022-29145https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-291455.0
Microsoft Visual StudioMicrosoft Corporation15.9.47.999998 and priorCVE-2022-29148https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-291486.8
Amazon CorrettoAmazon.com11.0.4.11.0.999998 and priorCVE-2019-7317https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-73172.6
Amazon CorrettoAmazon.com16.0.2.7.0.999998 and priorCVE-2021-2369https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-23694.3
Java SE Development KitOracle Corporation11.0.13.0 and priorCVE-2019-10219https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-102194.3
Java SE Development KitOracle Corporation11.0.13.0 and priorCVE-2021-21341https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-213414.3
MySQL WorkbenchOracle Corporation8.0.26.999998 and priorCVE-2019-10219https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-102194.3
VirtualBoxOracle Corporation6.1.31r999998 and priorCVE-2019-10219https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-102194.3
Oracle VM VirtualBoxOracle Corporation6.1.31r999998 and priorCVE-2019-10219https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-102194.3
TeamCityJetBrains2022.03.999998 and priorCVE-2022-29929https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-299294.3
TeamCityJetBrains2022.03.999998 and priorCVE-2022-29928https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-299284.0
TeamCityJetBrains2022.03.999998 and priorCVE-2022-29927https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-299274.3
Adobe Acrobat DC ContinuousAdobe Systems Inc.22.001.20085 and priorCVE-2022-28269https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-282694.3
Adobe Acrobat DC ContinuousAdobe Systems Inc.22.001.20085 and priorCVE-2022-28264https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-282644.3
Adobe Acrobat DC ContinuousAdobe Systems Inc.22.001.20085 and priorCVE-2022-28265https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-282654.3
Adobe Acrobat DC ContinuousAdobe Systems Inc.22.001.20085 and priorCVE-2022-28266https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-282664.3
Adobe Acrobat DC ContinuousAdobe Systems Inc.22.001.20085 and priorCVE-2022-28267https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-282674.3


Download full list

For more information, please contact one of our cybersecurity experts.

Sign up for Blog updates!
Get information and insight from the leader in advanced threat prevention.