OPSWAT Expands Vietnam Presence, Opens First Critical Infrastructure Protection Lab in Asia. Read More

OPSWAT CVEs, Hashes, Application Installers Update: June 8 - June 15, 2022

The OPSWAT Vulnerability Assessment technology supports file based and endpoint application vulnerability assessment. Learn how MetaDefender Kiosk and MetaAccess leverages this technology to protect your organization.

We continuously enhance our platform to decrease your organization's security risk and prevent malware attacks. The first table below lists the hashes of vulnerable application installers, IoT software and firmware was added to the OPSWAT database during June 8 - June 15, 2022. The second table lists the new CVEs and application versions for which support was added.

To take advantage of these capabilities, please always update your OPSWAT Vulnerability Engine to the latest version. If you have questions or interest in using the engine to better protect your organization, please contact OPSWAT.

Endpoint Application Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following application vulnerabilities

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
KeePassDominik Reichl2.48 and priorCVE-2022-0725https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-07255.0
RealPlayerRealNetworks, Inc.20.1.0.312 and priorCVE-2022-32291https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-322916.8
RealPlayerRealNetworks, Inc.20.0.8.310 and priorCVE-2022-32271https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-322716.8
RealPlayerRealNetworks, Inc.20.0.8.310 and priorCVE-2022-32270https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-322707.5
RealPlayerRealNetworks, Inc.20.0.8.310 and priorCVE-2022-32269https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-322697.5
Apache HTTP ServerApache Software Foundation2.4.48 and priorCVE-2021-34798https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-347985.0
Apache HTTP ServerApache Software Foundation2.4.48 and priorCVE-2021-40438https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-404386.8
Apache HTTP ServerApache Software Foundation2.4.48 and priorCVE-2021-39275https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-392757.5
Apache HTTP ServerApache Software Foundation2.4.50 and priorCVE-2021-42013https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-420137.5
Foxit PhantomPDFFoxit Software9.7.0.29435 and priorCVE-2019-5131https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-51316.8
Foxit PhantomPDFFoxit Software9.7.0.29435 and priorCVE-2019-5145https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-51456.8
Foxit ReaderFoxit Software9.7.0.29435 and priorCVE-2019-5131https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-51316.8
Foxit ReaderFoxit Software9.7.0.29435 and priorCVE-2019-5145https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-51456.8
AWK-3131A SeriesMoxa1.13 and priorCVE-2019-5136https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-51369.0
AWK-3131A SeriesMoxa1.13 and priorCVE-2019-5137https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-51375.0
AWK-3131A SeriesMoxa1.13 and priorCVE-2019-5138https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-51389.0
AWK-3131A SeriesMoxa1.13 and priorCVE-2019-5139https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-51393.6
AWK-3131A SeriesMoxa1.13 and priorCVE-2019-5140https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-51406.5
AWK-3131A SeriesMoxa1.13 and priorCVE-2019-5141https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-51416.5
AWK-3131A SeriesMoxa1.13 and priorCVE-2019-5142https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-51429.0
AWK-3131A SeriesMoxa1.13 and priorCVE-2019-5143https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-51436.5
AWK-3131A SeriesMoxa1.13 and priorCVE-2019-5148https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-51485.0
AWK-3131A SeriesMoxa1.13 and priorCVE-2019-5153https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-51536.5
AWK-3131A SeriesMoxa1.13 and priorCVE-2019-5162https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-51629.0
AWK-3131A SeriesMoxa1.13 and priorCVE-2019-5165https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-51656.5
PowerISOPower Software Ltd6.8 and priorCVE-2017-2823https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-28236.8
org.jenkins-ci.main:jenkins-coreorg.jenkins-ci.main2.106.999998 and priorCVE-2018-6356https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-63564.0
org.jenkins-ci.main:jenkins-coreorg.jenkins-ci.main2.56 and priorCVE-2017-1000353https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-10003537.5
org.jenkins-ci.main:jenkins-coreorg.jenkins-ci.main2.106 and priorCVE-2018-1000067https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-10000675.0
org.jenkins-ci.main:jenkins-coreorg.jenkins-ci.main2.106 and priorCVE-2018-1000068https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-10000685.0
org.jenkins-ci.main:jenkins-coreorg.jenkins-ci.main2.120 and priorCVE-2018-1000192https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-10001924.0
org.jenkins-ci.main:jenkins-coreorg.jenkins-ci.main2.120 and priorCVE-2018-1000193https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-10001934.0
org.jenkins-ci.main:jenkins-coreorg.jenkins-ci.main2.120 and priorCVE-2018-1000194https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-10001945.5
org.jenkins-ci.main:jenkins-coreorg.jenkins-ci.main2.120 and priorCVE-2018-1000195https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-10001954.3
org.jenkins-ci.main:jenkins-coreorg.jenkins-ci.main2.132 and priorCVE-2018-1999001https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-19990014.3
org.jenkins-ci.main:jenkins-coreorg.jenkins-ci.main2.132 and priorCVE-2018-1999002https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-19990025.0
org.jenkins-ci.main:jenkins-coreorg.jenkins-ci.main2.132 and priorCVE-2018-1999003https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-19990034.0
org.jenkins-ci.main:jenkins-coreorg.jenkins-ci.main2.132 and priorCVE-2018-1999004https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-19990044.0
org.jenkins-ci.main:jenkins-coreorg.jenkins-ci.main2.132 and priorCVE-2018-1999005https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-19990053.5
org.jenkins-ci.main:jenkins-coreorg.jenkins-ci.main2.132 and priorCVE-2018-1999007https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-19990073.5
org.jenkins-ci.main:jenkins-coreorg.jenkins-ci.main2.153 and priorCVE-2018-1000861https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-100086110.0
org.jenkins-ci.main:jenkins-coreorg.jenkins-ci.main2.171 and priorCVE-2019-1003050https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-10030503.5
org.jenkins-ci.main:jenkins-coreorg.jenkins-ci.main2.191 and priorCVE-2019-10383https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-103833.5
org.jenkins-ci.main:jenkins-coreorg.jenkins-ci.main2.191 and priorCVE-2019-10384https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-103846.8
org.jenkins-ci.main:jenkins-coreorg.jenkins-ci.main2.171 and priorCVE-2019-1003049https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-10030496.8
BlenderBlender Foundation2.78c and priorCVE-2017-2899https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-28996.8
BlenderBlender Foundation2.78c and priorCVE-2017-2900https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-29006.8
BlenderBlender Foundation2.78c and priorCVE-2017-2901https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-29016.8
BlenderBlender Foundation2.78c and priorCVE-2017-2902https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-29026.8
BlenderBlender Foundation2.78c and priorCVE-2017-2903https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-29036.8


Download full list

For more information, please contact one of our cybersecurity experts.

Sign up for Blog updates!
Get information and insight from the leader in advanced threat prevention.