OPSWAT Expands Vietnam Presence, Opens First Critical Infrastructure Protection Lab in Asia. Read More

OPSWAT CVEs, Hashes, Application Installers Update: June 29 - July 6, 2022

The OPSWAT Vulnerability Assessment technology supports file based and endpoint application vulnerability assessment. Learn how MetaDefender Kiosk and MetaAccess leverages this technology to protect your organization.

We continuously enhance our platform to decrease your organization's security risk and prevent malware attacks. The first table below lists the hashes of vulnerable application installers, IoT software and firmware was added to the OPSWAT database during June 29 - July 6, 2022. The second table lists the new CVEs and application versions for which support was added.

To take advantage of these capabilities, please always update your OPSWAT Vulnerability Engine to the latest version. If you have questions or interest in using the engine to better protect your organization, please contact OPSWAT.

Endpoint Application Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following application vulnerabilities

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
BlenderBlender Foundation3.0.999998 and priorCVE-2022-0544https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-05442.6
BlenderBlender Foundation3.0.999998 and priorCVE-2022-0545https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-05455.1
BlenderBlender Foundation3.0 and priorCVE-2022-0546https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-05465.1
Amazon CorrettoAmazon.com11.0.7.10.0.999998 and priorCVE-2020-2754https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-27544.3
Amazon CorrettoAmazon.com11.0.7.10.0.999998 and priorCVE-2020-2755https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-27554.3
Amazon CorrettoAmazon.com11.0.7.10.0.999998 and priorCVE-2020-2773https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-27734.3
Amazon CorrettoAmazon.com8.262.10.0.999998 and priorCVE-2020-14578https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-145784.3
Amazon CorrettoAmazon.com11.0.8.10.0.999998 and priorCVE-2020-14577https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-145774.3
Amazon CorrettoAmazon.com11.0.8.10.0.999998 and priorCVE-2020-14556https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-145565.8
Amazon CorrettoAmazon.com11.0.7.10.0.999998 and priorCVE-2020-2781https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-27815.0
Amazon CorrettoAmazon.com11.0.8.10.0.999998 and priorCVE-2020-14621https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-146215.0
Amazon CorrettoAmazon.com11.0.8.10.0.999998 and priorCVE-2020-14581https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-145814.3
Amazon CorrettoAmazon.com11.0.8.10.0.999998 and priorCVE-2020-14583https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-145835.1
Amazon CorrettoAmazon.com11.0.8.10.0.999998 and priorCVE-2020-14593https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-145934.3
Amazon CorrettoAmazon.com8.262.10.0.999998 and priorCVE-2020-14579https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-145794.3
Amazon CorrettoAmazon.com11.0.7.10.0.999998 and priorCVE-2020-2805https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-28055.1
Amazon CorrettoAmazon.com11.0.7.10.0.999998 and priorCVE-2020-2803https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-28035.1
Amazon CorrettoAmazon.com11.0.7.10.0.999998 and priorCVE-2020-2830https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-28305.0
Amazon CorrettoAmazon.com11.0.7.10.0.999998 and priorCVE-2020-2816https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-28165.0
Java SE Development KitOracle Corporation14.0.0.0 and priorCVE-2020-2754https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-27544.3
Java SE Development KitOracle Corporation14.0.0.0 and priorCVE-2020-2755https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-27554.3
Java SE Development KitOracle Corporation14.0.0.0 and priorCVE-2020-2773https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-27734.3
Java SE Development KitOracle Corporation8.0.2510.0 and priorCVE-2020-14578https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-145784.3
Java SE Development KitOracle Corporation14.0.1.0 and priorCVE-2020-14577https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-145774.3
Java SE Development KitOracle Corporation14.0.1.0 and priorCVE-2020-14556https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-145565.8
Java SE Development KitOracle Corporation14.0.0.0 and priorCVE-2020-2781https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-27815.0
Java SE Development KitOracle Corporation14.0.1.0 and priorCVE-2020-14621https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-146215.0
Java SE Development KitOracle Corporation14.0.1.0 and priorCVE-2020-14581https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-145814.3
Java SE Development KitOracle Corporation14.0.1.0 and priorCVE-2020-14583https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-145835.1
Java SE Development KitOracle Corporation14.0.1.0 and priorCVE-2020-14593https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-145934.3
Java SE Development KitOracle Corporation8.0.2510.0 and priorCVE-2020-14579https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-145794.3
Java SE Development KitOracle Corporation14.0.0.0 and priorCVE-2020-2805https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-28055.1
Java SE Development KitOracle Corporation14.0.0.0 and priorCVE-2020-2803https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-28035.1
Java SE Development KitOracle Corporation14.0.0.0 and priorCVE-2020-2830https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-28305.0
Java SE Development KitOracle Corporation14.0.0.0 and priorCVE-2020-2816https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-28165.0
JavaOracle Corporation14.0.0.0 and priorCVE-2020-2754https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-27544.3
JavaOracle Corporation14.0.0.0 and priorCVE-2020-2755https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-27554.3
JavaOracle Corporation14.0.0.0 and priorCVE-2020-2773https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-27734.3
JavaOracle Corporation8.0.2510.0 and priorCVE-2020-14578https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-145784.3
JavaOracle Corporation8.0.2510.0 and priorCVE-2020-14577https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-145774.3
JavaOracle Corporation8.0.2510.0 and priorCVE-2020-14556https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-145565.8
JavaOracle Corporation14.0.0.0 and priorCVE-2020-2781https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-27815.0
JavaOracle Corporation8.0.2510.0 and priorCVE-2020-14621https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-146215.0
JavaOracle Corporation8.0.2510.0 and priorCVE-2020-14581https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-145814.3
JavaOracle Corporation8.0.2510.0 and priorCVE-2020-14583https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-145835.1
JavaOracle Corporation8.0.2510.0 and priorCVE-2020-14593https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-145934.3
JavaOracle Corporation8.0.2510.0 and priorCVE-2020-14579https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-145794.3
JavaOracle Corporation14.0.0.0 and priorCVE-2020-2805https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-28055.1
JavaOracle Corporation14.0.0.0 and priorCVE-2020-2803https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-28035.1
JavaOracle Corporation14.0.0.0 and priorCVE-2020-2830https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-28305.0


Download full list

For more information, please contact one of our cybersecurity experts.

Sign up for Blog updates!
Get information and insight from the leader in advanced threat prevention.