OPSWAT CVEs, Hashes, Application Installers Update: June 15 - June 22, 2022

The OPSWAT Vulnerability Assessment technology supports file based and endpoint application vulnerability assessment. Learn how MetaDefender Kiosk and MetaAccess leverages this technology to protect your organization.

We continuously enhance our platform to decrease your organization's security risk and prevent malware attacks. The first table below lists the hashes of vulnerable application installers, IoT software and firmware was added to the OPSWAT database during June 15 - June 22, 2022. The second table lists the new CVEs and application versions for which support was added.

To take advantage of these capabilities, please always update your OPSWAT Vulnerability Engine to the latest version. If you have questions or interest in using the engine to better protect your organization, please contact OPSWAT.

Endpoint Application Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following application vulnerabilities

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
MetadefenderOPSWAT, Inc.5.1.1.999998 and priorCVE-2022-32272https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-322727.5
VirtualBoxOracle Corporation5.1.23r999998 and priorCVE-2015-0235https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-023510.0
Oracle VM VirtualBoxOracle Corporation5.1.23r999998 and priorCVE-2015-0235https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-023510.0
iOSApple Inc.15.4.999998 and priorCVE-2022-26757https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-267579.3
Apache HTTP ServerApache Software Foundation2.4.52 and priorCVE-2022-23943https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-239437.5
Apache HTTP ServerApache Software Foundation2.4.53 and priorCVE-2022-30556https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-305565.0
Apache HTTP ServerApache Software Foundation2.4.53 and priorCVE-2022-31813https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-318137.5
Apache HTTP ServerApache Software Foundation2.4.53 and priorCVE-2022-26377https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-263775.0
Apache HTTP ServerApache Software Foundation2.4.53 and priorCVE-2022-29404https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-294045.0
Apache HTTP ServerApache Software Foundation2.4.53 and priorCVE-2022-28615https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-286156.4
Apache HTTP ServerApache Software Foundation2.4.53 and priorCVE-2022-28614https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-286145.0
Apache HTTP ServerApache Software Foundation2.4.53 and priorCVE-2022-28330https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-283305.0
Apache HTTP ServerApache Software Foundation2.4.53 and priorCVE-2022-30522https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-305225.0
FileZillaFileZilla Project3.59.0 and priorCVE-2022-29620https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-296204.3
FileZillaFileZilla Project3.59.0 and priorCVE-2022-29620https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-296204.3
ownCloudownCloud10.09.999999.999998 and priorCVE-2022-31649https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-316495.0
ownCloudownCloud10.09.999999.999998 and priorCVE-2022-31649https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-316495.0
Foxit PhantomPDFFoxit Software9.7.0.29435 and priorCVE-2019-5126https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-51266.8
Foxit ReaderFoxit Software9.7.0.29435 and priorCVE-2019-5126https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-51266.8
Foxit ReaderFoxit Software11.1.0.52543 and priorCVE-2022-22150https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-221506.8


For more information, please contact one of our cybersecurity experts.

Sign up for Blog updates!
Get information and insight from the leader in advanced threat prevention.