OPSWAT Expands Vietnam Presence, Opens First Critical Infrastructure Protection Lab in Asia. Read More

OPSWAT CVEs, Hashes, Application Installers Update: June 1 - June 8, 2022

The OPSWAT Vulnerability Assessment technology supports file based and endpoint application vulnerability assessment. Learn how MetaDefender Kiosk and MetaAccess leverages this technology to protect your organization.

We continuously enhance our platform to decrease your organization's security risk and prevent malware attacks. The first table below lists the hashes of vulnerable application installers, IoT software and firmware was added to the OPSWAT database during June 1 - June 8, 2022. The second table lists the new CVEs and application versions for which support was added.

To take advantage of these capabilities, please always update your OPSWAT Vulnerability Engine to the latest version. If you have questions or interest in using the engine to better protect your organization, please contact OPSWAT.

File Based Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following vulnerable application installers, IoT software and firmware

HASHCVES
21B0FAA998C5DB820E43BAFEA0C634009D1A33D4CVE-2017-10388, CVE-2017-10357, CVE-2017-10356, CVE-2017-10355, CVE-2017-10350, ...
2BCDC9B367E39D22F9A5B5A5B8FE6E26F48237FDCVE-2021-30116
2FE0B704E3D4FEB38862845295DA4FF9EF756E6BCVE-2013-5854, CVE-2013-5852, CVE-2013-5851, CVE-2013-5850, CVE-2013-5849, ...
3AE7ADB8080F43A353CA4ADC21BDDFC1736A56CACVE-2021-30116
47FF309935DC5F3173854CFCC5DD2E22362E781DCVE-2022-21366, CVE-2022-21365, CVE-2022-21360, CVE-2022-21341, CVE-2022-21340, ...
5B1A2C3FFE1A18C04BDDB157E01BDC19FAA1F192CVE-2022-28838, CVE-2022-28837, CVE-2022-28269, CVE-2022-28268, CVE-2022-28267, ...
60F81AA2DC968B65B9E57F5B28D5105309782283CVE-2022-21476, CVE-2022-21449, CVE-2022-21426
8BC5B9B99634F69ABB1FA146178A6616D9F0B6C7CVE-2019-2816, CVE-2019-2786, CVE-2019-2769, CVE-2019-2766, CVE-2019-2762, ...
97270EB2E50C2CC737B43446B79EB1BBA5FBF05DCVE-2022-21366, CVE-2022-21365, CVE-2022-21360, CVE-2022-21341, CVE-2022-21340, ...
3D98593019AA3F5EF094755FCBE48169B3D5E19CCVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
6E17DB3E9EEC69C85180595B617C535F18D2BD89CVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
401CBB5843AEF955A0C8A8E74D21CAFBB0E6FC00CVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
00AD48C57C517917685FCAF08127D1B20BE6656BCVE-2022-29145, CVE-2022-24767
07AA5E1A7DDCC419C837ADFF1B76F183D4783044CVE-2022-1364, CVE-2022-1096, CVE-2022-0289, CVE-2022-0096, CVE-2021-26436, ...
0D233F469ADB0D3E622AC42284E9B1FC84E8F1CFCVE-2022-29145, CVE-2022-24767
1600297D9F00FFC00F3ADA26C659905821BC9D70CVE-2022-29145, CVE-2022-24767
1677A087D0230E19FC62E115A50BD3BFE955319CCVE-2018-2678, CVE-2018-2677, CVE-2018-2663, CVE-2018-2641, CVE-2018-2639, ...
195D12A3CAB4D5290BA63B0E821CC2873E7D1D8FCVE-2022-28279, CVE-2022-28278, CVE-2022-28277, CVE-2022-28276, CVE-2022-28275, ...
24B8B770B9F3C400333A9622E352F545568F931ACVE-2021-25271
340C99F39FFEDAE66E8DA1A3E9227C6AEA76F437CVE-2022-29145, CVE-2022-24767
42B8524438FFB3105276B71F674750C428A26860CVE-2022-29145, CVE-2022-24767
49FFADE45F3450848666318795AA27FF2E37E504CVE-2022-21366, CVE-2022-21365, CVE-2022-21360, CVE-2022-21341, CVE-2022-21340, ...
5457C5C1385F93D370599F788A412DFFFF55C539CVE-2020-26575, CVE-2018-6836, CVE-2018-14438, CVE-2017-6014, CVE-2017-17997, ...
628B4A8E024A92E9FDD4788089024638BBAF78BDCVE-2020-26575, CVE-2018-6836, CVE-2018-14438, CVE-2017-6014, CVE-2017-17997, ...
6B2AC2DF46D6DB43E143E397B8572061B4E44C7DCVE-2022-22787, CVE-2022-22786, CVE-2022-22785, CVE-2022-22784, CVE-2022-22782, ...
73689C47B30E7A009B6F64D2F0184F2DDF2A69B3CVE-2022-29145, CVE-2022-24767
864A1018AAFA7D0920F616AE2BD4E5547E1D6F2DCVE-2018-2678, CVE-2018-2677, CVE-2018-2663, CVE-2018-2641, CVE-2018-2639, ...
89E24AB3C329472C64691BABB12470F1257F39DDCVE-2022-21476, CVE-2022-21449, CVE-2022-21426
97DDF584D472DCEB4A279E75770DE3FFD61441B9CVE-2020-10146
98A504C890F1377D0A14B02BE8ADA159FC11CBB7CVE-2022-29145, CVE-2022-24767
9963E82E70DC5ECC38140BCB770C3EC4BA3156AFCVE-2022-29145, CVE-2022-24767
9D1936B47E3D55F27AE7B9F11C210E170BD7F8D2CVE-2016-5119, CVE-2010-5196
A9D346A98B0760B4A26D5805A01F73F47A6D50AECVE-2020-26575, CVE-2018-6836, CVE-2018-14438, CVE-2017-6014, CVE-2017-17997, ...
AE6E67FABDE4689A415BCD25B796BF68354917AACVE-2022-29145, CVE-2022-24767
B5F648AE35D058E13289CEB1E3A3720740CBD30BCVE-2020-26575, CVE-2018-6836, CVE-2018-14438, CVE-2017-6014, CVE-2017-17997, ...
BCFF3DCBDCB59043BD8B21A2EA64643047E59297CVE-2020-26575, CVE-2018-6836, CVE-2018-14438, CVE-2017-6014, CVE-2017-17997, ...
BD9E571B4FF09EC4CD44AE33ACD14A03827700C1CVE-2022-21444, CVE-2022-21427, CVE-2022-21417, CVE-2021-2356, CVE-2021-22570, ...
BDBD2861418465F9526B3EDFD9028D6878A9E718CVE-2022-28279, CVE-2022-28278, CVE-2022-28277, CVE-2022-28276, CVE-2022-28275, ...
BDEA7AC0BF389D90A9FFE99D7E01563C62A04E91CVE-2013-5854, CVE-2013-5852, CVE-2013-5851, CVE-2013-5850, CVE-2013-5849, ...
C079AB3FD069CEA6EAE85BDF6A8DC238B67E8C84CVE-2022-21366, CVE-2022-21365, CVE-2022-21360, CVE-2022-21341, CVE-2022-21340, ...
D311DB97AF991199CE251C0D6942D773DCDA083CCVE-2020-26575, CVE-2018-6836, CVE-2018-14438, CVE-2017-6014, CVE-2017-17997, ...
DFF4BDAEDE5993FFDDA62B24226EAB3D31CCF663CVE-2020-26575, CVE-2018-6836, CVE-2018-14438, CVE-2017-6014, CVE-2017-17997, ...
EC5F0268B2FC2E9932F1711BD0E93CE37BAF2F41CVE-2022-21366, CVE-2022-21365, CVE-2022-21360, CVE-2022-21341, CVE-2022-21340, ...
F9A560929639867B3181AAC3C0A32A51ACDE2764CVE-2022-29145, CVE-2022-24767
FA572C062E23E68B870CBFB540D27509C4D77AF6CVE-2020-10146
8DB6498090F135B4CADA51F9D606ECA0AE7DF1A2CVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
F268ED40B935134AFC82AE5AE9F7BFB5A1C5DCF2CVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
1BB6B7FC3A1560430C1E6A7FA850909F17FC210ACVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...
1E58C7272AD96F610BAEEDF96861473DDB59D12ACVE-2022-21491, CVE-2022-21488, CVE-2022-21487, CVE-2022-21471, CVE-2022-21394, ...


Download full list

Endpoint Application Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following application vulnerabilities

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
Atlantis Word ProcessorThe Atlantis Word Processor Team3.2.7.2 and priorCVE-2018-4038https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-40386.8
Atlantis Word ProcessorThe Atlantis Word Processor Team3.2.7.2 and priorCVE-2018-4039https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-40396.8
Atlantis Word ProcessorThe Atlantis Word Processor Team3.2.7.2 and priorCVE-2018-4040https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-40406.8
iOSApple Inc.15.4.999998 and priorCVE-2022-26731https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-267314.3
iOSApple Inc.15.4.999998 and priorCVE-2022-26736https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-267369.3
iOSApple Inc.15.4.999998 and priorCVE-2022-26737https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-267379.3
iOSApple Inc.15.4.999998 and priorCVE-2022-26738https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-267389.3
iOSApple Inc.13.4.999998 and priorCVE-2020-3878https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-38786.8
iOSApple Inc.13.999999.999998 and priorCVE-2020-9967https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-99679.3
iOSApple Inc.13.4.999998 and priorCVE-2020-9842https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-98425.8
iOSApple Inc.15.4.999998 and priorCVE-2022-23308https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-233084.3
iOSApple Inc.14.3.999998 and priorCVE-2021-1738https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-17386.8
iOSApple Inc.14.3.999998 and priorCVE-2021-1772https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-17726.8
iOSApple Inc.14.3.999998 and priorCVE-2021-1737https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-17376.8
iOSApple Inc.15.4.999998 and priorCVE-2022-26703https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-267032.1
iOSApple Inc.15.3.999998 and priorCVE-2022-22673https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-226735.0
iOSApple Inc.13.4.999998 and priorCVE-2020-9839https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-98395.1
iOSApple Inc.13.4.999998 and priorCVE-2020-9844https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-98447.8
iOSApple Inc.13.5.999998 and priorCVE-2020-9889https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-98896.8
iOSApple Inc.13.999999.999998 and priorCVE-2020-9976https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-99764.3
iOSApple Inc.13.999999.999998 and priorCVE-2020-9944https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-99444.3
iOSApple Inc.13.999999.999998 and priorCVE-2020-9943https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-99434.3
iOSApple Inc.13.999999.999998 and priorCVE-2020-9947https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-99476.8
iOSApple Inc.13.3.999998 and priorCVE-2020-3909https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-39097.5
iOSApple Inc.13.3.999998 and priorCVE-2020-3894https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-38942.6
iOSApple Inc.13.3.999998 and priorCVE-2020-3902https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-39024.3
iOSApple Inc.13.3.999998 and priorCVE-2020-3901https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-39016.8
iOSApple Inc.13.3.999998 and priorCVE-2020-3897https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-38979.3
Adobe Shockwave PlayerAdobe Systems Inc.11.5.7.608.999998 and priorCVE-2010-0129https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-01299.3
Dev-C++Bloodshed Software4.9.9.2 and priorCVE-2022-28999https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-289996.5
Apache HTTP ServerApache Software Foundation2.4.50 and priorCVE-2021-42013https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-420137.5
AutoCADAutodesk, Inc.2022.1.1.999998 and priorCVE-2021-40161https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-401614.4
iCloudApple Inc.11.1.999998 and priorCVE-2020-3878https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-38786.8
iCloudApple Inc.11.4.999999.999998 and priorCVE-2020-9947https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-99476.8
iCloudApple Inc.10.9.2.999998 and priorCVE-2020-3909https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-39097.5
iCloudApple Inc.10.9.2.999998 and priorCVE-2020-3894https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-38942.6
iCloudApple Inc.10.9.2.999998 and priorCVE-2020-3902https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-39024.3
iCloudApple Inc.10.9.2.999998 and priorCVE-2020-3901https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-39016.8
iCloudApple Inc.10.9.2.999998 and priorCVE-2020-3897https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-38979.3
iTunesApple Inc.12.10.6.999998 and priorCVE-2020-3878https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-38786.8
iTunesApple Inc.12.10.8.999998 and priorCVE-2020-9947https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-99476.8
iTunesApple Inc.12.10.4.999998 and priorCVE-2020-3909https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-39097.5
iTunesApple Inc.12.10.4.999998 and priorCVE-2020-3894https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-38942.6
iTunesApple Inc.12.10.4.999998 and priorCVE-2020-3902https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-39024.3
iTunesApple Inc.12.10.4.999998 and priorCVE-2020-3901https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-39016.8
iTunesApple Inc.12.10.4.999998 and priorCVE-2020-3897https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-38979.3
QEMUQEMU Team2.0.999999.999998 and priorCVE-2015-5239https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-52394.0
QEMUQEMU Team6.1.0 and priorCVE-2021-3638https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-36382.1
QEMUQEMU Team6.2.0 and priorCVE-2022-26353https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-263535.0
MySQL ServerOracle Corporation8.0.28 and priorCVE-2021-22570https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-225705.0


Download full list

For more information, please contact one of our cybersecurity experts.

Sign up for Blog updates!
Get information and insight from the leader in advanced threat prevention.