OPSWAT Expands Vietnam Presence, Opens First Critical Infrastructure Protection Lab in Asia. Read More

OPSWAT CVEs, Hashes, Application Installers Update: December 9 - December 16, 2020

The OPSWAT Vulnerability Assessment technology supports file based and endpoint application vulnerability assessment. Learn how MetaDefender Kiosk and MetaAccess leverages this technology to protect your organization.

We continuously enhance our platform to decrease your organization's security risk and prevent malware attacks. The first table below lists the hashes of vulnerable application installers, IoT software and firmware was added to the OPSWAT database during December 9 - December 16, 2020. The second table lists the new CVEs and application versions for which support was added.

To take advantage of these capabilities, please always update your OPSWAT Vulnerability Engine to the latest version. If you have questions or interest in using the engine to better protect your organization, please contact OPSWAT.

File Based Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following vulnerable application installers, IoT software and firmware

HASHCVES
109C14AF3D726C912B6D38597C23385C236F2063CVE-2020-3990, CVE-2020-3989, CVE-2020-3988, CVE-2020-3987, CVE-2020-3986, ...
1B326BF7EDE7018397F8AF92A62C86F7B8772419CVE-2020-3990, CVE-2020-3989, CVE-2020-3988, CVE-2020-3987, CVE-2020-3986, ...
2174D7CC4C2E9B7C28865C9F801B2EA4FE688384CVE-2020-11500
24307A13112542DC13845C2E2C702E88832A0D8BCVE-2020-11500
283AE960786CBDE0DE5F1A5D1F1B14DCAC53CD41CVE-2020-11500
2992E2F49DA203BC0BFC5BD088CBA7ED9798D6C5CVE-2015-7985
2BBDC6AF0CD3E3542E69E333ABC6EBFCD67768D1CVE-2020-8093, CVE-2020-8092
2EEDBA99B036E52A5926933329507325691C1CCECVE-2020-5837, CVE-2020-5836, CVE-2020-5826, CVE-2020-5825, CVE-2020-5824, ...
395393958D84AFDAEEC52B9ACA86F271AE2861A6CVE-2020-11500
39D2CE1C36A21FABD1B42C681129D9BBFE7EB8AACVE-2020-3990, CVE-2020-3989, CVE-2020-3988, CVE-2020-3987, CVE-2020-3986, ...
531F5BD87ECBF6DFE7AB12AE7EF86BFF05E92E04CVE-2020-3990, CVE-2020-3989, CVE-2020-3988, CVE-2020-3987, CVE-2020-3986, ...
58AB1C362F19AD1F702E0C223B51AEAB19152CBDCVE-2020-3990, CVE-2020-3989, CVE-2020-3988, CVE-2020-3987, CVE-2020-3986, ...
60C778C12C7C217677AF29F853E49C72852A15F0CVE-2019-18215, CVE-2012-2273
68DE10AE67C7C2F236799AF41081343CA9893A03CVE-2020-11500
81D9C8DDAE9BBFF1E173693872186C0E8C9FEE13CVE-2020-5837, CVE-2020-5836, CVE-2020-5826, CVE-2020-5825, CVE-2020-5824, ...
82AB17BA5BD2646FB91697EAB2EEA0F3772EE634CVE-2019-18215, CVE-2012-2273
8D12566D43536F3CBDD4A9B98138E7D8CAC2AEBACVE-2014-9323
96A1241FCC27F3540471C8C87591F0EE86F3551CCVE-2014-9323
9712E071344091B5EF6B17D21B2F9C935512B9A9CVE-2016-5119, CVE-2010-5196
9ADFEBB9D73D249ECA1C0F94B53D9333104C70EBCVE-2020-5837, CVE-2020-5836, CVE-2020-5826, CVE-2020-5825, CVE-2020-5824, ...
9D69833097A66F3EE5E225DEB6AD62E451EB96A5CVE-2015-7985
A624C1C524B35C3D8D956419174025AA43D5196ACVE-2016-4900
A811DF3B53A075D242685B6240CCC0277006CB3FCVE-2020-11500
ABEC09D0924A6702347739676655D36C30AA4551CVE-2020-8093, CVE-2020-8092
B034C884B772D749F75AD8D51F16D6215FDDF87ACVE-2020-11500
B53AA5B7FCC39678152D87D8D4503BE0631ACB19CVE-2020-3990, CVE-2020-3989, CVE-2020-3988, CVE-2020-3987, CVE-2020-3986, ...
B7DFBDF8E917F67A96442914C6EF879E4A330E07CVE-2020-11500
BE8EED1C492D17BE152E5E759F61EE6E300F8102CVE-2020-3990, CVE-2020-3989, CVE-2020-3988, CVE-2020-3987, CVE-2020-3986, ...
C5B6EC2328BEC56A9C3F16D16B2DC59D76DBD39FCVE-2020-8093, CVE-2020-8092
CAAB25F7CF18D9EE5A64B3F2ADCC963F69C8DE72CVE-2020-11500
E0E1DA09D32C4EE0E6C6A416B5841B642449887CCVE-2020-11500
E0E6C7309BEF4F53E5B3A13B4C294B2E114ED571CVE-2020-5837, CVE-2020-5836, CVE-2020-5826, CVE-2020-5825, CVE-2020-5824, ...
E1D887BB93ED829AE684272F8381D5659D5EB884CVE-2020-6829, CVE-2020-15684, CVE-2020-15683, CVE-2020-15682, CVE-2020-15681, ...
E3607033686F86C05154768569371BEFA9A86EA9CVE-2020-3990, CVE-2020-3989, CVE-2020-3988, CVE-2020-3987, CVE-2020-3986, ...
F5C88FFE5E1BBBEAB4AE06F672BFEFDF2667FDA9CVE-2020-9687, CVE-2020-9686, CVE-2020-9685, CVE-2020-9684, CVE-2020-9683, ...
FE4B12C02F6252E0BB8E3392F550A4C11249A31ECVE-2020-3990, CVE-2020-3989, CVE-2020-3988, CVE-2020-3987, CVE-2020-3986, ...
039455678AF1AAE9C533B4935304761A8712197CCVE-2020-7298, CVE-2020-7283, CVE-2020-7282, CVE-2020-7281, CVE-2019-3648, ...
0FCCA81B1C1D96E5870B137E1B27D33061784765CVE-2020-7298, CVE-2020-7283, CVE-2020-7282, CVE-2020-7281, CVE-2019-3648, ...
110482E0750C6532B7E0D347992A3643AFD9FC1BCVE-2020-7298, CVE-2020-7283, CVE-2020-7282, CVE-2020-7281, CVE-2019-3648, ...
16760B32F75A767049CBAB7F19181A621B12209ECVE-2020-7298, CVE-2020-7283, CVE-2020-7282, CVE-2020-7281, CVE-2019-3648, ...
301DB27B383A7BFE9D2E0684039960CDBDD5229BCVE-2020-7298, CVE-2020-7283, CVE-2020-7282, CVE-2020-7281, CVE-2019-3648, ...
324D194257C4048F29B493DD6222E7B7CA7A0494CVE-2020-7298, CVE-2020-7283, CVE-2020-7282, CVE-2020-7281, CVE-2019-3648, ...
34FDB38741D9045DF535E6D0A53B09C399445FC6CVE-2020-7298, CVE-2020-7283, CVE-2020-7282, CVE-2020-7281, CVE-2019-3648, ...
38A092D4EC76FFAC4FE8AED8CCB9B6C0B5C040F7CVE-2020-7298, CVE-2020-7283, CVE-2020-7282, CVE-2020-7281, CVE-2019-3648, ...
56A0A853B47DFE0A794EAE0A839369156FD1FDFFCVE-2020-7298, CVE-2020-7283, CVE-2020-7282, CVE-2020-7281, CVE-2019-3648, ...
56F4FD09E2BCE446C6091BA2FEFE3632135903B7CVE-2020-7298, CVE-2020-7283, CVE-2020-7282, CVE-2020-7281, CVE-2019-3648, ...
65F35A01CF5CB386DA5D8D3A2027BDA1C0EDE708CVE-2020-7298, CVE-2020-7283, CVE-2020-7282, CVE-2020-7281, CVE-2019-3648, ...
71283FC88D35FD16ED571EC24945DC9C33EB1EDCCVE-2020-7298, CVE-2020-7283, CVE-2020-7282, CVE-2020-7281, CVE-2019-3648, ...
7475E8F8B3236F74239B55516857628D4B43E59ACVE-2020-7298, CVE-2020-7283, CVE-2020-7282, CVE-2020-7281, CVE-2019-3648, ...


Download full list

Endpoint Application Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following application vulnerabilities

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
Google ChromeGoogle Inc.86.0.4240.74.999998 and priorCVE-2020-15969https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-159696.8
Google ChromeGoogle Inc.80.0.3987.121.999998 and priorCVE-2020-10531https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-105316.8
Google ChromeGoogle Inc.86.0.4240.74.999998 and priorCVE-2020-15969https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-159696.8
Google ChromeGoogle Inc.80.0.3987.121.999998 and priorCVE-2020-10531https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-105316.8
Google ChromeGoogle Inc.86.0.4240.74.999998 and priorCVE-2020-15969https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-159696.8
Google ChromeGoogle Inc.80.0.3987.121.999998 and priorCVE-2020-10531https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-105316.8
QEMUQEMU Team5 and priorCVE-2020-24352https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-243522.1
QEMUQEMU Team5.0.1 and priorCVE-2020-15469https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-154692.1
QEMUQEMU Team5.0.1 and priorCVE-2020-13791https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-137912.1
QEMUQEMU Team5.0.1 and priorCVE-2020-13754https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-137544.6
QEMUQEMU Team5.0.1 and priorCVE-2020-13253https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-132532.1
QEMUQEMU Team5.0.1 and priorCVE-2020-12829https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-128292.1
QEMUQEMU Team3.1 and priorCVE-2018-19665https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-196652.7
QEMUQEMU Team2.7.1 and priorCVE-2016-9923https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-99232.1
QEMUQEMU Team2.8 and priorCVE-2016-9921https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-99212.1
QEMUQEMU Team2.8.1.1 and priorCVE-2016-9912https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-99124.9
QEMUQEMU Team2.7.1 and priorCVE-2016-9911https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-99114.9
QEMUQEMU Team2.8.1.1 and priorCVE-2016-9908https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-99082.1
QEMUQEMU Team2.7.1 and priorCVE-2016-9907https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-99074.9
QEMUQEMU Team2.5.1.1 and priorCVE-2015-8619https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-86195.0
QEMUQEMU Team2.6.2 and priorCVE-2016-4002https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-40026.8
QEMUQEMU Team2.7.1 and priorCVE-2016-9101https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-91012.1
QEMUQEMU Team2.5 and priorCVE-2015-8345https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-83452.1
WiresharkThe Wireshark developer community3.2.7 and priorCVE-2020-26575https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-265755.0
WiresharkThe Wireshark developer community3.2.7 and priorCVE-2020-28030https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-280305.0
Node.js LTSJoyent, Inc.14.10.999999.999998 and priorCVE-2020-8201https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-82015.8
Node.js LTSJoyent, Inc.14.10.999999.999998 and priorCVE-2020-8251https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-82515.0
Node.js LTSJoyent, Inc.14.8.999999.999998 and priorCVE-2020-8252https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-82524.6
Node.js CurrentJoyent, Inc.14.10.999999.999998 and priorCVE-2020-8201https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-82015.8
Node.js CurrentJoyent, Inc.14.10.999999.999998 and priorCVE-2020-8251https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-82515.0
Node.js CurrentJoyent, Inc.14.8.999999.999998 and priorCVE-2020-8252https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-82524.6
clinode-js-libs6.14.5.999998 and priorCVE-2020-15095https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-150951.9
org.jenkins-ci.main:jenkins-coreorg.jenkins-ci.main2.251 and priorCVE-2020-2229https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-22293.5
org.jenkins-ci.main:jenkins-coreorg.jenkins-ci.main2.251 and priorCVE-2020-2230https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-22303.5
XenLinux Foundation4.14 and priorCVE-2020-27673https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-276734.9
XenCitrix Systems, Inc.4.14 and priorCVE-2020-27673https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-276734.9

For more information, please contact one of our cybersecurity experts.

Sign up for Blog updates!
Get information and insight from the leader in advanced threat prevention.