OPSWAT Announces FileScan.IO Asset Acquisition. Read More

OPSWAT CVEs, Hashes, Application Installers Update: August 3 - August 10, 2022

The OPSWAT Vulnerability Assessment technology supports file based and endpoint application vulnerability assessment. Learn how MetaDefender Kiosk and MetaAccess leverages this technology to protect your organization.

We continuously enhance our platform to decrease your organization's security risk and prevent malware attacks. The first table below lists the hashes of vulnerable application installers, IoT software and firmware was added to the OPSWAT database during August 3 - August 10, 2022. The second table lists the new CVEs and application versions for which support was added.

To take advantage of these capabilities, please always update your OPSWAT Vulnerability Engine to the latest version. If you have questions or interest in using the engine to better protect your organization, please contact OPSWAT.

Endpoint Application Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following application vulnerabilities

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
iOSApple Inc.3.999999.999998 and priorCVE-2010-1756https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-17565.8
iOSApple Inc.3.2 and priorCVE-2010-1775https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-17751.9
iOSApple Inc.4.0.999998 and priorCVE-2010-1781https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-17816.8
iOSApple Inc.4.0.2 and priorCVE-2010-1810https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-18103.5
iOSApple Inc.4.0.1 and priorCVE-2010-2973https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-29736.9
iOSApple Inc.4.1 and priorCVE-2010-3832https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-38326.8
iOSApple Inc.4.3.1 and priorCVE-2011-1344https://metadefender.opswat.com/vulnerabilities#!/CVE-2011-13446.8
iOSApple Inc.2.1 and priorCVE-2008-1586https://metadefender.opswat.com/vulnerabilities#!/CVE-2008-15867.1
iOSApple Inc.2.1 and priorCVE-2008-4227https://metadefender.opswat.com/vulnerabilities#!/CVE-2008-42277.5
iOSApple Inc.2.1 and priorCVE-2008-4228https://metadefender.opswat.com/vulnerabilities#!/CVE-2008-42283.6
iOSApple Inc.2.1 and priorCVE-2008-4229https://metadefender.opswat.com/vulnerabilities#!/CVE-2008-42293.7
iOSApple Inc.2.1 and priorCVE-2008-4230https://metadefender.opswat.com/vulnerabilities#!/CVE-2008-42301.9
iOSApple Inc.2.2.1 and priorCVE-2009-0958https://metadefender.opswat.com/vulnerabilities#!/CVE-2009-09584.3
iOSApple Inc.2.2.1 and priorCVE-2009-0959https://metadefender.opswat.com/vulnerabilities#!/CVE-2009-09597.1
iOSApple Inc.2.2.1 and priorCVE-2009-0960https://metadefender.opswat.com/vulnerabilities#!/CVE-2009-09604.3
iOSApple Inc.2.2.1 and priorCVE-2009-0961https://metadefender.opswat.com/vulnerabilities#!/CVE-2009-09615.0
iOSApple Inc.2.2.1 and priorCVE-2009-1679https://metadefender.opswat.com/vulnerabilities#!/CVE-2009-16792.1
iOSApple Inc.2.2.1 and priorCVE-2009-1680https://metadefender.opswat.com/vulnerabilities#!/CVE-2009-16802.1
iOSApple Inc.2.2.1 and priorCVE-2009-1683https://metadefender.opswat.com/vulnerabilities#!/CVE-2009-16837.8
iOSApple Inc.2.2.1 and priorCVE-2009-1692https://metadefender.opswat.com/vulnerabilities#!/CVE-2009-16927.1
iOSApple Inc.2.2.1 and priorCVE-2009-1698https://metadefender.opswat.com/vulnerabilities#!/CVE-2009-16989.3
iOSApple Inc.2.2.1 and priorCVE-2009-1699https://metadefender.opswat.com/vulnerabilities#!/CVE-2009-16997.1
iOSApple Inc.2.2.1 and priorCVE-2009-1700https://metadefender.opswat.com/vulnerabilities#!/CVE-2009-17004.3
iOSApple Inc.2.2.1 and priorCVE-2009-1701https://metadefender.opswat.com/vulnerabilities#!/CVE-2009-17019.3
iOSApple Inc.2.2.1 and priorCVE-2009-1702https://metadefender.opswat.com/vulnerabilities#!/CVE-2009-17024.3
iOSApple Inc.3.1 and priorCVE-2009-1724https://metadefender.opswat.com/vulnerabilities#!/CVE-2009-17244.3
iOSApple Inc.3.1 and priorCVE-2009-1725https://metadefender.opswat.com/vulnerabilities#!/CVE-2009-17259.3
iOSApple Inc.3.1 and priorCVE-2009-2199https://metadefender.opswat.com/vulnerabilities#!/CVE-2009-21995.8
iOSApple Inc.3.1 and priorCVE-2009-2206https://metadefender.opswat.com/vulnerabilities#!/CVE-2009-22066.8
iOSApple Inc.3.2.1 and priorCVE-2010-1387https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-13879.3
iOSApple Inc.3.2 and priorCVE-2010-1407https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-14074.3
iOSApple Inc.3.999999.999998 and priorCVE-2010-1751https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-17515.0
iOSApple Inc.3.999999.999998 and priorCVE-2010-1752https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-17526.8
iOSApple Inc.3.999999.999998 and priorCVE-2010-1753https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-17536.8
iOSApple Inc.3.999999.999998 and priorCVE-2010-1754https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-17546.9
iOSApple Inc.3.999999.999998 and priorCVE-2010-1755https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-17554.3
iOSApple Inc.3.999999.999998 and priorCVE-2010-1757https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-17576.4
iOSApple Inc.4.0.999998 and priorCVE-2010-1809https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-180910.0
iOSApple Inc.4.0.999998 and priorCVE-2010-1811https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-18116.8
iOSApple Inc.4.0.999998 and priorCVE-2010-1812https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-18126.8
iOSApple Inc.4.0.999998 and priorCVE-2010-1813https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-18136.8
iOSApple Inc.4.0.999998 and priorCVE-2010-1814https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-18146.8
iOSApple Inc.4.0.999998 and priorCVE-2010-1815https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-18156.8
iOSApple Inc.4.0.999998 and priorCVE-2010-1817https://metadefender.opswat.com/vulnerabilities#!/CVE-2010-18176.8
iOSApple Inc.1.0 and priorCVE-2007-2399https://metadefender.opswat.com/vulnerabilities#!/CVE-2007-23999.3
iOSApple Inc.1.0 and priorCVE-2007-2401https://metadefender.opswat.com/vulnerabilities#!/CVE-2007-24014.3
iOSApple Inc.1.0.2 and priorCVE-2007-3753https://metadefender.opswat.com/vulnerabilities#!/CVE-2007-37537.5
iOSApple Inc.1.0.2 and priorCVE-2007-3754https://metadefender.opswat.com/vulnerabilities#!/CVE-2007-37544.3
iOSApple Inc.1.0.2 and priorCVE-2007-3755https://metadefender.opswat.com/vulnerabilities#!/CVE-2007-37554.3
iOSApple Inc.1.1.2 and priorCVE-2008-0034https://metadefender.opswat.com/vulnerabilities#!/CVE-2008-00344.6


Download full list

For more information, please contact one of our cybersecurity experts.

Sign up for Blog updates!
Get information and insight from the leader in advanced threat prevention.