OPSWAT Announces FileScan.IO Asset Acquisition. Read More

OPSWAT CVEs, Hashes, Application Installers Update: August 17 - August 24, 2022

The OPSWAT Vulnerability Assessment technology supports file based and endpoint application vulnerability assessment. Learn how MetaDefender Kiosk and MetaAccess leverages this technology to protect your organization.

We continuously enhance our platform to decrease your organization's security risk and prevent malware attacks. The first table below lists the hashes of vulnerable application installers, IoT software and firmware was added to the OPSWAT database during August 17 - August 24, 2022. The second table lists the new CVEs and application versions for which support was added.

To take advantage of these capabilities, please always update your OPSWAT Vulnerability Engine to the latest version. If you have questions or interest in using the engine to better protect your organization, please contact OPSWAT.

Endpoint Application Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following application vulnerabilities

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
Node.jsOpenJS Foundation18.4.999999.999998 and priorCVE-2022-32212https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-32212
Node.js LTSJoyent, Inc.16.15.999999.999998 and priorCVE-2022-32212https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-32212
Node.js LTSJoyent, Inc.8.9.2.999998 and priorCVE-2017-3738https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-37384.3
Node.js LTSJoyent, Inc.8.15.0.999998 and priorCVE-2019-1559https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-15594.3
Node.js LTSJoyent, Inc.4.2.2.999998 and priorCVE-2015-3193https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-31935.0
Node.js CurrentJoyent, Inc.18.4.999999.999998 and priorCVE-2022-32212https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-32212
Node.js LTSJoyent, Inc.16.15.999999.999998 and priorCVE-2022-32212https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-32212
Node.js LTSJoyent, Inc.8.9.2.999998 and priorCVE-2017-3738https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-37384.3
Node.js LTSJoyent, Inc.8.15.0.999998 and priorCVE-2019-1559https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-15594.3
Node.js LTSJoyent, Inc.4.2.2.999998 and priorCVE-2015-3193https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-31935.0
JavaOracle Corporation18.0.1.1.0 and priorCVE-2022-34169https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-34169
JavaOracle Corporation18.0.1.1.0 and priorCVE-2022-21540https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-21540
JavaOracle Corporation18.0.1.1.0 and priorCVE-2022-21541https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-21541
JavaOracle Corporation17.0.3.1.0 and priorCVE-2022-21549https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-21549
JavaOracle Corporation18.0.1.1.0 and priorCVE-2022-34169https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-34169
JavaOracle Corporation18.0.1.1.0 and priorCVE-2022-21540https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-21540
JavaOracle Corporation18.0.1.1.0 and priorCVE-2022-21541https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-21541
JavaOracle Corporation17.0.3.1.0 and priorCVE-2022-21549https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-21549
Java SE Development KitOracle Corporation18.0.1.1.0 and priorCVE-2022-34169https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-34169
Java SE Development KitOracle Corporation18.0.1.1.0 and priorCVE-2022-21540https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-21540
Java SE Development KitOracle Corporation18.0.1.1.0 and priorCVE-2022-21541https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-21541
Java SE Development KitOracle Corporation17.0.3.1.0 and priorCVE-2022-21549https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-21549
Google ChromeGoogle Inc.103.0.5060.133.999998 and priorCVE-2022-2477https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2477
Google ChromeGoogle Inc.104.0.5112.78.999998 and priorCVE-2022-2603https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2603
Google ChromeGoogle Inc.104.0.5112.78.999998 and priorCVE-2022-2610https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2610
Google ChromeGoogle Inc.103.0.5060.133.999998 and priorCVE-2022-2480https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2480
Google ChromeGoogle Inc.103.0.5060.133.999998 and priorCVE-2022-2163https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2163
Google ChromeGoogle Inc.103.0.5060.113.999998 and priorCVE-2022-2294https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2294
Google ChromeGoogle Inc.103.0.5060.113.999998 and priorCVE-2022-2295https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2295
Google ChromeGoogle Inc.103.0.5060.133.999998 and priorCVE-2022-2481https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2481
Google ChromeGoogle Inc.104.0.5112.78.999998 and priorCVE-2022-2604https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2604
Google ChromeGoogle Inc.104.0.5112.78.999998 and priorCVE-2022-2605https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2605
Google ChromeGoogle Inc.104.0.5112.78.999998 and priorCVE-2022-2606https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2606
Google ChromeGoogle Inc.104.0.5112.78.999998 and priorCVE-2022-2608https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2608
Google ChromeGoogle Inc.104.0.5112.78.999998 and priorCVE-2022-2612https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2612
Google ChromeGoogle Inc.104.0.5112.78.999998 and priorCVE-2022-2614https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2614
Google ChromeGoogle Inc.104.0.5112.78.999998 and priorCVE-2022-2615https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2615
Google ChromeGoogle Inc.104.0.5112.78.999998 and priorCVE-2022-2616https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2616
Google ChromeGoogle Inc.104.0.5112.78.999998 and priorCVE-2022-2617https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2617
Google ChromeGoogle Inc.104.0.5112.78.999998 and priorCVE-2022-2618https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2618
Google ChromeGoogle Inc.104.0.5112.78.999998 and priorCVE-2022-2619https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2619
Google ChromeGoogle Inc.104.0.5112.78.999998 and priorCVE-2022-2621https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2621
Google ChromeGoogle Inc.104.0.5112.78.999998 and priorCVE-2022-2622https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2622
Google ChromeGoogle Inc.104.0.5112.78.999998 and priorCVE-2022-2624https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2624
Google ChromeGoogle Inc.103.0.5060.52.999998 and priorCVE-2022-2162https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2162
Google ChromeGoogle Inc.103.0.5060.52.999998 and priorCVE-2022-2164https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2164
Google ChromeGoogle Inc.103.0.5060.52.999998 and priorCVE-2022-2165https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2165
Google ChromeGoogle Inc.103.0.5060.133.999998 and priorCVE-2022-2477https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2477
Google ChromeGoogle Inc.104.0.5112.78.999998 and priorCVE-2022-2603https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2603
Google ChromeGoogle Inc.104.0.5112.78.999998 and priorCVE-2022-2610https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-2610


Download full list

For more information, please contact one of our cybersecurity experts.

Sign up for Blog updates!
Get information and insight from the leader in advanced threat prevention.