OPSWAT Expands Vietnam Presence, Opens First Critical Infrastructure Protection Lab in Asia. Read More

OPSWAT CVEs, Hashes, Application Installers Update: April 20 - April 27, 2022

The OPSWAT Vulnerability Assessment technology supports file based and endpoint application vulnerability assessment. Learn how MetaDefender Kiosk and MetaAccess leverages this technology to protect your organization.

We continuously enhance our platform to decrease your organization's security risk and prevent malware attacks. The first table below lists the hashes of vulnerable application installers, IoT software and firmware was added to the OPSWAT database during April 20 - April 27, 2022. The second table lists the new CVEs and application versions for which support was added.

To take advantage of these capabilities, please always update your OPSWAT Vulnerability Engine to the latest version. If you have questions or interest in using the engine to better protect your organization, please contact OPSWAT.

Endpoint Application Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following application vulnerabilities

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
iOSApple Inc.14.3.999998 and priorCVE-2021-1788https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-17886.8
iOSApple Inc.13.4.999998 and priorCVE-2020-6616https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-66163.3
iOSApple Inc.14.3.999998 and priorCVE-2021-1871https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-18717.5
iOSApple Inc.13.5.999998 and priorCVE-2020-11758https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-117584.3
iOSApple Inc.13.5.999998 and priorCVE-2020-11765https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-117654.3
iOSApple Inc.14.1.999998 and priorCVE-2020-10016https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-100169.3
iOSApple Inc.14.4.999998 and priorCVE-2020-7463https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-74634.9
iOSApple Inc.15.0 and priorCVE-2021-30918https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-309182.1
SafariApple Inc.14.0.2.999998 and priorCVE-2021-1788https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-17886.8
SafariApple Inc.14.0.999998 and priorCVE-2020-7463https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-74634.9
QEMUQEMU Team5.2.0 and priorCVE-2021-20181https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-201816.9
QEMUQEMU Team5.2.0 and priorCVE-2021-20196https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-201962.1
QEMUQEMU Team5.2.0 and priorCVE-2021-3392https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-33922.1
QEMUQEMU Team5.2.0 and priorCVE-2021-3409https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-34094.6
QEMUQEMU Team6.1.999999.999998 and priorCVE-2021-20257https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-202572.1
QEMUQEMU Team6.2.0 and priorCVE-2022-26353https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-263535.0
QEMUQEMU Team6.2.0 and priorCVE-2022-26354https://metadefender.opswat.com/vulnerabilities#!/CVE-2022-263542.1
QEMUQEMU Team6.1.999999.999998 and priorCVE-2021-3748https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-37487.2
Apache HTTP ServerApache Software Foundation2.4.41 and priorCVE-2020-1927https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-19275.8
Apache HTTP ServerApache Software Foundation2.4.41 and priorCVE-2020-1934https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-19345.0
Apache HTTP ServerApache Software Foundation2.4.25 and priorCVE-2017-7668https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-76685.0
Google ChromeGoogle Inc.80.0.3987.121.999998 and priorCVE-2020-10531https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-105316.8
Google ChromeGoogle Inc.88.0.4324.145.999998 and priorCVE-2021-21144https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-211446.8
Google ChromeGoogle Inc.88.0.4324.145.999998 and priorCVE-2021-21145https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-211456.8
Google ChromeGoogle Inc.88.0.4324.145.999998 and priorCVE-2021-21146https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-211466.8
Google ChromeGoogle Inc.88.0.4324.145.999998 and priorCVE-2021-21147https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-211474.3
Google ChromeGoogle Inc.88.0.4324.145.999998 and priorCVE-2021-21143https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-211436.8
Google ChromeGoogle Inc.57.0.2987.75 and priorCVE-2017-5046https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-50464.3
Google ChromeGoogle Inc.57.0.2987.75 and priorCVE-2017-5043https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-50436.8
Google ChromeGoogle Inc.57.0.2987.75 and priorCVE-2017-5044https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-50446.8
Google ChromeGoogle Inc.57.0.2987.75 and priorCVE-2017-5045https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-50454.3
Google ChromeGoogle Inc.57.0.2987.75 and priorCVE-2017-5036https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-50366.8
Google ChromeGoogle Inc.57.0.2987.75 and priorCVE-2017-5037https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-50376.8
Google ChromeGoogle Inc.57.0.2987.75 and priorCVE-2017-5038https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-50386.8
Google ChromeGoogle Inc.57.0.2987.75 and priorCVE-2017-5039https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-50396.8
Google ChromeGoogle Inc.57.0.2987.75 and priorCVE-2017-5040https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-50404.3
Google ChromeGoogle Inc.57.0.2987.75 and priorCVE-2017-5042https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-50423.3
Google ChromeGoogle Inc.57.0.2987.75 and priorCVE-2017-5029https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-50296.8
Google ChromeGoogle Inc.57.0.2987.75 and priorCVE-2017-5030https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-50306.8
Google ChromeGoogle Inc.57.0.2987.75 and priorCVE-2017-5033https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-50334.3
Google ChromeGoogle Inc.57.0.2987.75 and priorCVE-2017-5035https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-50356.8
Google ChromeGoogle Inc.81.0.4044.91.999998 and priorCVE-2020-6444https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-64446.8
Google ChromeGoogle Inc.81.0.4044.91.999998 and priorCVE-2020-6447https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-64476.8
Google ChromeGoogle Inc.81.0.4044.91.999998 and priorCVE-2020-6430https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-64306.8
Google ChromeGoogle Inc.81.0.4044.91.999998 and priorCVE-2020-6434https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-64346.8
Google ChromeGoogle Inc.81.0.4044.91.999998 and priorCVE-2020-6436https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-64366.8
Google ChromeGoogle Inc.81.0.4044.91.999998 and priorCVE-2020-6438https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-64384.3
Google ChromeGoogle Inc.81.0.4044.91.999998 and priorCVE-2020-6423https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-64236.8
Google ChromeGoogle Inc.80.0.3987.121.999998 and priorCVE-2020-10531https://metadefender.opswat.com/vulnerabilities#!/CVE-2020-105316.8
Google ChromeGoogle Inc.88.0.4324.145.999998 and priorCVE-2021-21144https://metadefender.opswat.com/vulnerabilities#!/CVE-2021-211446.8


Download full list

For more information, please contact one of our cybersecurity experts.

Sign up for Blog updates!
Get information and insight from the leader in advanced threat prevention.