OPSWAT Expands Vietnam Presence, Opens First Critical Infrastructure Protection Lab in Asia. Read More

MetaDefender Cloud API deprecation notice

MetaDefender Cloud is officially deprecating all API version prior to V4 (V1, V2 and V3 version). All clients are required to upgrade to V4, the latest version of the API. For a guide on how to migrate to V4, please consult our migration guide.

How do I know which API version I am using?

Just look at the URL. If you call one of the following URLs:

  • api.metadefender.com/v1
  • api.metadefender.com/v2
  • api.metadefender.com/v3

That means you need to update your integration. The URL you should be calling:

  • api.metadefender.com/v4

What is the deadline for the deprecation?

All clients are required to upgrade their integration before Feb 1st, 2020. All versions of the API will still work until then, but after that date, the only API available will be V4. For any issues or questions, please contact our support organization from portal, and please subscribe to our newsletter to receive updates.

For more information, please contact one of our cybersecurity experts.

Sign up for Blog updates!
Get information and insight from the leader in advanced threat prevention.